苹果官方发文警告用户尽快升级旧款设备/系统以避免出现重大故障

2019-10-19 11:40IT之家 (微尘)

IT之家10月19日消息 据英国媒体报道,苹果正式对那些使用旧款iOS设备的用户发出警告,因为从11月3日开始,这部分旧款设备的GPS定位、时间和日期方面可能会出现问题。

苹果官方表示:“使用旧款设备的用户需在11月3日之前将设备更新到最新的iOS版本以确保其GPS,日期和时间正常运行。若用户没有在11月3日之前更新到设备可用的最新版本的iOS,某些旧款型号可能无法进行准确的GPS定位。

据报道,苹果发出的这一警告主要针对的是iPhone 5及更早机型、iPad 4及更早机型的用户。换句话说iPhone 5或iPad 4用户需要至少升级到iOS 10.3.4,而更老版本设备的用户则需升级到iOS 9.3.6才可避免设备出现问题。

文章价值:
人打分
无价值还可以有价值
相关文章
查看更多
大家都在买广告更多
置顶评论
    热门评论
      全部评论
      竟然没有评论,快来说两句吧...
        取消发送
        软媒旗下人气应用