《星际公民》新版本将无法在奔腾和赛扬处理器平台运行

2020-10-11 20:55IT之家 (问舟)

IT之家10月11日消息 自 Alpha 3.11 版本开始,《星际公民》将需要 AVX 指令支持。因此英特尔的第二代酷睿、奔腾以及赛扬处理器(包括最新的 10 代型号),还有 AMD 的推土机处理器之前的型号将无法再运行该游戏。

值得一提的是,AMD 的速龙系列虽然明显比高端芯片速度慢,但它仍支持 AVX 指令集,不像英特尔的入门级产品直接取消了 AVX 的支持。

目前,CIG 没有关于在旧 CPU 上为 AVX 指令创建 SSE 兼容性层的计划和声明,而且这样做的可能性可能极小。

IT之家了解到,英特尔二代酷睿 Sandy Bridge 以及 AMD 推土机均发布于 2011 年,因此此次改版受影响的主要是 10 年以上的硬件,而此类用户较少,但新版奔腾以及赛扬用户可能存在一些困难。

《星际公民》是一款太空模拟+模拟经营游戏,虽然无法代表所有游戏,但随着 AVX 指令集在主流处理器普及的到来,对 AVX 指令集的进一步开发或成为下一代游戏的硬性要求。

文章价值:
人打分
有价值还可以无价值
置顶评论
    热门评论
      全部评论
      一大波评论正在路上
        取消发送
        软媒旗下人气应用

        如点击保存海报无效,请长按图片进行保存分享