微软提高 Win11 24H2 硬件要求,需支持 SSE4.2 指令集

2024-02-26 09:18IT之家 - 远洋

IT之家 2 月 26 日消息,尽管 Windows 11 已接近发行三周年,但其硬件要求却一直保持不变。官方正式支持的最低配置仍为第八代及以上的英特尔处理器或第二代及以上的 AMD Ryzen 处理器,外加一些其他附加条件。然而,这一限制过去一直相对容易绕过,许多老硬件用户也得以顺利运行 Windows 11。不过,随着即将到来的 Windows 11 24H2 版本,情况将发生改变。

目前,Windows 11 24H2 的预览版本已经明确要求处理器必须支持 POPCNT 指令才能启动。即使采用此前绕过验证的方法,缺乏 POPCNT 指令的 CPU 也将无法运行 24H2 版本。微软最近还在 Windows 注册表中添加了相关条目,似乎否定了此前有关 POPCNT 指令要求仅为临时措施或 bug 的猜测。此外,在旧电脑上安装 24H2 版本时,安装程序现在也会直接警告用户缺少必要的指令集。

最新版本 Canary Build 26063 中,兼容性检查又增添了新项目,名为“BlockedBYSSE4.2”的注册项会检查您的处理器是否支持 SSE4.2 指令集。用户可以通过运行注册表编辑器,并导航到“计算机 \HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\AppCompatFlags\CompatMarkers\GE24H2” 来查看自己的处理器是否支持。

虽然一些用户可能会对微软阻止老硬件运行新系统感到不满,但需要指出的是,SSE4.2 指令集早在十六年前就已经问世。新的功能特性需要更现代的硬件支持,这是业界惯例,因此淘汰一些老处理器也是自然而然的事情,毕竟它们原本就不是为运行 Windows 11 而设计的。

IT之家注意到,类似的情况在微软历史上并非首次发生。即使被认为在硬件兼容性方面 “兼容性极佳” 的 Windows 10 也曾放弃过部分芯片。Windows 10 2018 年 4 月更新就停止了对某些特定英特尔移动处理器的支持,原因是当时不支持的显卡驱动程序存在漏洞。

广告声明:文内含有的对外跳转链接(包括不限于超链接、二维码、口令等形式),用于传递更多信息,节省甄选时间,结果仅供参考,IT之家所有文章均包含本声明。

文章价值:
人打分
有价值还可以无价值
置顶评论
    热门评论
      全部评论
      一大波评论正在路上
        取消发送
        软媒旗下人气应用

        如点击保存海报无效,请长按图片进行保存分享